Aparent am pierdut un blog …

Am deja prea multe, 8 sau 9 domenii la numar si nu tin pasul cu ele. Update-urile le fac rar, niciodata la timp si asta mi-a fost fatal de asta data. Pe 26 aprilie am primit un email de la cei de hosting cu titlul, “Software vulnerabilities automatically fixed on hosting account”. Fisierele care au fost actualizate de ei sunt urmatoarele:

  • public_html/wp-admin/network/settings.php
  • public_html/wp-includes/http.php
  • public_html/wp-admin/includes/ajax-actions.php
  • public_html/wp-admin/includes/template.php

Ei bine, week-end-ul acesta mi-am facut timp sa verific si eu ce s-a intamplat pe acolo, iar cand merg la pagina de login  a blogului, in loc obisnuita pagina a wordpress-ului sunt intampinat de pop-up-ul urmator,

Your connection is not safe - Authentication required on WP site
Your connection is not safe – Authentication required on WP site

Inutil, nu functioneaza login-ul. Panica!!

Si acum ce urmeaza? Apai, o sa google dupa treaba asta sa vad ce si cum mai pot sa recuperez. Baza de date nu pare sa fie corupta, asa ca postarile le am.

Ceea ce vreau sa iti spun, cititorule, nu trata cu superficialitate ceea ce se intampla online. Fa-ti timp pentru site-urile tale si actualizeaza-ti mereu softurile.

Spread the love
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
  •  
One Comment

Add a Comment

Your email address will not be published. Required fields are marked *